VS:GetResourceString: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the specified resource string from a resource file.

PROCEDURE GetResourceString(
VAR theString :STRING;
id :INTEGER;
index :INTEGER);
def vs.GetResourceString(id, index):
    return theString

Parameters

theString STRING The string contained within the resource.
id INTEGER The ID of the resource.
index INTEGER The index of the string resource.

Version

Availability: from VectorWorks9.0

See Also

VS Functions:

VS:SetVSResourceFile

VS Functions: [[VS:SetVSResourceFile]]