VS:GetResourceString: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(add link to new function)
Line 43: Line 43:
<seeAlso>
<seeAlso>
VS Functions:
VS Functions:
[[VS:GetVWRString]] ,
[[VS:SetVSResourceFile]]  
[[VS:SetVSResourceFile]]  
</seeAlso>
</seeAlso>
Line 48: Line 49:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from VectorWorks9.0
Availability: from VectorWorks 9.0


</version>
</version>

Revision as of 02:22, 21 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the specified resource string from a resource file.

PROCEDURE GetResourceString(
VAR theString :STRING;
id :INTEGER;
index :INTEGER);
def vs.GetResourceString(id, index):
    return theString

Parameters

theString STRING The string contained within the resource.
id INTEGER The ID of the resource.
index INTEGER The index of the string resource.

Version

Availability: from VectorWorks 9.0

See Also

VS Functions:

VS:GetVWRString , VS:SetVSResourceFile

VS Functions:

[[VS:GetVWRString]] ,

[[VS:SetVSResourceFile]]