VS:GetRecord: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the handle to a specified record attached the referenced object.

FUNCTION GetRecord(
h :HANDLE;
cnt :INTEGER) : HANDLE;
def vs.GetRecord(h, cnt):
    return HANDLE

Parameters

h HANDLE Handle to object.
cnt INTEGER Index of attached record (in a range of 1 - n).

Example

VectorScript

handleToRecord := GetRecord(handleToObject,3);

Python

handleToRecord = vs.GetRecord(handleToObject,3)

Version

Availability: from All Versions