VS:GetRRDiam

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetRRDiam returns the horizontal and vertical diameters of the rounded corners of a rounded rectangle object.

PROCEDURE GetRRDiam(
h :HANDLE;
VAR xDiam :REAL;
VAR yDiam :REAL);
def vs.GetRRDiam(h):
    return (xDiam, yDiam)

Parameters

h HANDLE Handle to object.
xDiam REAL X diameter of rounded corner.
yDiam REAL Y diameter of rounded corner.

Version

Availability: from All Versions