VS:GetProjection

From Vectorworks Developer
Revision as of 18:36, 14 October 2008 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the projection index from the specified layer.

FUNCTION GetProjection(
theyLayer :HANDLE) : INTEGER;
def vs.GetProjection(theyLayer):
    return INTEGER

Parameters

theyLayer HANDLE Layer which the projection is returned for.

Return Value

Projection values:

  • 0: kOrthogonal
  • 1: kPerspective
  • 2: kCavalierOblique45
  • 3: kCavalierOblique30
  • 4: kCabinetOblique45
  • 5: kCabinetOblique30
  • 6: kPlan

Version

Availability: from VectorWorks13.0

See Also

VS:ActLayer

[[VS:ActLayer]]