VS:GetPluginString

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the string specified by stringIndex. The strings are created using the "Strings" button in the plug-in editor.

FUNCTION GetPluginString(
stringIndex :INTEGER) : STRING;
def vs.GetPluginString(stringIndex):
    return STRING

Parameters

stringIndex INTEGER The index of the string as represented in the plug-in editor.

Return Value

The requested string.

Version

Availability: from VectorWorks10.0