VS:GetPluginString: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the string specified by stringIndex. The strings are created using the "Strings" button in the plug-in editor.

FUNCTION GetPluginString(
stringIndex :INTEGER) : STRING;
def vs.GetPluginString(stringIndex):
    return STRING

Parameters

stringIndex INTEGER The index of the string as represented in the plug-in editor.

Return Value

The requested string.

Version

Availability: from VectorWorks10.0