VS:GetPartTypeName

From Vectorworks Developer
Revision as of 18:24, 15 September 2021 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Return the part type for the specified sub-object.

The sub-object must be an object that was tagged as a part.

FUNCTION GetPartTypeName(
objectHandle :HANDLE) : STRING;
def vs.GetPartTypeName(objectHandle):
    return STRING

Parameters

objectHandle HANDLE The sub-object handle.

Return Value

The part type name for the specified sub-object. The sub-object must be an object that was tagged as a part.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:TagSubObjectAsPart

VS Functions: [[VS:TagSubObjectAsPart]]