VS:GetOpacityN

From Vectorworks Developer
Revision as of 18:51, 7 December 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

FUNCTION GetOpacityN(
h :HANDLE;
VAR outPenOpacity :INTEGER;
VAR outFillOpacity :INTEGER) : Boolean;
def vs.GetOpacityN(h):
    return (Boolean, outPenOpacity, outFillOpacity)

Parameters

h HANDLE Object handle to get the opacity values.
outPenOpacity INTEGER Output parameter. Return the object's pen opacity as percentage value in range [0-100].
outFillOpacity INTEGER Output parameter. Return the object's fill opacity as percentage value in range [0-100].

Version

Availability: from Vectorworks 2017