VS:GetObjectByUuid

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetObjectByUuid returns a handle to the object with the specified UUID. If the UUID is not valid, or if no object with that UUID exists, NIL is returned.

FUNCTION GetObjectByUuid(
UUID :STRING) : HANDLE;
def vs.GetObjectByUuid(UUID):
    return HANDLE

Parameters

UUID STRING Object UUID

Return Value

HANDLE

Version

Availability: from Vectorworks 2018.4

See Also

VS Functions:

VS:GetObjectUuid

VS Functions: [[VS:GetObjectUuid]]