VS:GetObjectByUuid

From Vectorworks Developer
Revision as of 18:51, 7 December 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetObjectByUuid returns a handle to the object with the specified UUID. If the UUID is not valid, or if no object with that UUID exists, NIL is returned.

FUNCTION GetObjectByUuid(
UUID :STRING) : HANDLE;
def vs.GetObjectByUuid(UUID):
    return HANDLE

Parameters

UUID STRING Object UUID

Return Value

HANDLE

Version

Availability: from Vectorworks 2018.4

See Also

VS Functions:

VS:GetObjectUuid

VS Functions: [[VS:GetObjectUuid]]