VS:GetObjStoryBoundsAt

From Vectorworks Developer
Revision as of 19:59, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Return the story bound ID of the specified story bound index. The index is between 1 and the result of GetObjStoryBoundsCnt.

FUNCTION GetObjStoryBoundsAt(
obj :HANDLE;
index :INTEGER) : INTEGER;
def vs.GetObjStoryBoundsAt(obj, index):
    return INTEGER

Parameters

obj HANDLE The object.
index INTEGER Index of the story bound which ID will be returned. This index should be between 1 and the result of GetObjStoryBoundsCnt.

Return Value

Return the story bound ID.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]