VS:GetObjStoryBoundsAt: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Return the story bound ID of the specified story bound index. The index is between 1 and the result of GetObjStoryBoundsCnt.

FUNCTION GetObjStoryBoundsAt(
object :HANDLE;
index :INTEGER) : INTEGER;
def vs.GetObjStoryBoundsAt(object, index):
    return INTEGER

Parameters

object HANDLE The object.
index INTEGER Index of the story bound which ID will be returned. This index should be between 1 and the result of GetObjStoryBoundsCnt.

Return Value

Return the story bound ID.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]