VS:GetObjBoundElevation

From Vectorworks Developer
Revision as of 09:26, 13 December 2017 by Ptr (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get the elevation of the specified bound ID relative to the object's layer.

Peter Vandewalle: the result is in mm.

FUNCTION GetObjBoundElevation(
obj :HANDLE;
boundID :INTEGER) : REAL;
def vs.GetObjBoundElevation(obj, boundID):
    return REAL

Parameters

obj HANDLE The object.
boundID INTEGER The identifier of the story bound.

Return Value

Return the elevation of the specified bound ID relative to the object's layer.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]