VS:GetObjBoundElevation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
No edit summary
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Get the elevation of the specified bound ID relative to the object's layer.
Get the elevation of the specified bound ID relative to the object's layer.</desc>
Peter Vandewalle: the result is in mm.
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 39: Line 37:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<return>
<return>
Return the elevation of the specified bound ID relative to the object's layer.</return>
Return the elevation of the specified bound ID relative to the object's layer.
Peter Vandewalle: the result is in mm.</return>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 09:27, 13 December 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get the elevation of the specified bound ID relative to the object's layer.

FUNCTION GetObjBoundElevation(
obj :HANDLE;
boundID :INTEGER) : REAL;
def vs.GetObjBoundElevation(obj, boundID):
    return REAL

Parameters

obj HANDLE The object.
boundID INTEGER The identifier of the story bound.

Return Value

Return the elevation of the specified bound ID relative to the object's layer.

Peter Vandewalle: the result is in mm.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]