VS:GetObjBoundElevation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
(Shorten OBJECT, reserved word)
No edit summary
 
(2 intermediate revisions by the same user not shown)
Line 40: Line 40:


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark></remark>
<remark>
Peter Vandewalle: the result is in mm.</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 09:28, 13 December 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get the elevation of the specified bound ID relative to the object's layer.

FUNCTION GetObjBoundElevation(
obj :HANDLE;
boundID :INTEGER) : REAL;
def vs.GetObjBoundElevation(obj, boundID):
    return REAL

Parameters

obj HANDLE The object.
boundID INTEGER The identifier of the story bound.

Return Value

Return the elevation of the specified bound ID relative to the object's layer.

Remarks

Peter Vandewalle: the result is in mm.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]