VS:GetNurbsObjectDistanceFromPoint

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the distance from the input point to the input NURBS Object h.

FUNCTION GetNurbsObjectDistanceFromPoint(
h :HANDLE;
pointX,pointY :REAL;
VAR distance :REAL) : BOOLEAN;
def vs.GetNurbsObjectDistanceFromPoint(h, point):
    return (BOOLEAN, distance)

Parameters

h HANDLE Handle to a NURBS object.
point REAL point
distance REAL Distance between point and object.

Version

Availability: from VectorWorks10.0