VS:GetNumberOfComponents: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the number of components in an object.

FUNCTION GetNumberOfComponents(
object :HANDLE;
VAR numComponents :INTEGER) : BOOLEAN;
def vs.GetNumberOfComponents(object):
    return (BOOLEAN, numComponents)

Parameters

object HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
numComponents INTEGER Returns the number of components.

Version

Availability: from VectorWorks12.0