VS:GetNumResourceTags

From Vectorworks Developer
Revision as of 19:43, 16 September 2016 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of tags attached to the specified resource.

FUNCTION GetNumResourceTags(
handle :HANDLE) : INTEGER;
def vs.GetNumResourceTags(handle):
    return INTEGER

Parameters

handle HANDLE The handle to the resource

Return Value

The number of tags attached to the specified resource.

Version

Availability: from Vectorworks 2017

See Also

VS Functions:

VS:SetResourceTags | VS:GetResourceTags

VS Functions:

[[VS:SetResourceTags]]

| [[VS:GetResourceTags]]