VS:GetNumResourceTags: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision)
 
(One intermediate revision by the same user not shown)
(No difference)

Latest revision as of 18:50, 7 December 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of tags attached to the specified resource.

FUNCTION GetNumResourceTags(
handle :HANDLE) : INTEGER;
def vs.GetNumResourceTags(handle):
    return INTEGER

Parameters

handle HANDLE The handle to the resource

Return Value

The number of tags attached to the specified resource.

Version

Availability: from Vectorworks 2017

See Also

VS Functions:

VS:SetResourceTags | VS:GetResourceTags

VS Functions:

[[VS:SetResourceTags]]

| [[VS:GetResourceTags]]