VS:GetNumLevelTemplates

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of story level templates in the file. Story Levels contain a level type, elevation, and optional layer to be used to bound objects on stories; Story Level Templates define a generic level that can be added to multiple stories.

FUNCTION GetNumLevelTemplates : INTEGER;
def vs.GetNumLevelTemplates():
    return INTEGER

Return Value

The number of Story Level Templates in the document.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:DeleteLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]] | [[VS:DeleteLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]