VS:GetNumLevelTemplates

From Vectorworks Developer
Revision as of 14:35, 18 September 2014 by Root (talk | contribs) (1 revision: vw2015)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of story level templates in the file. Story Levels contain a level type, elevation, and optional layer to be used to bound objects on stories; Story Level Templates define a generic level that can be added to multiple stories.

FUNCTION GetNumLevelTemplates : INTEGER;
def vs.GetNumLevelTemplates():
    return INTEGER

Return Value

The number of Story Level Templates in the document.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:DeleteLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]] | [[VS:DeleteLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]