VS:GetNumLBItems

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the number of items in the specified list browser control.

FUNCTION GetNumLBItems(
dialogID :LONGINT;
componentID :LONGINT) : INTEGER;
def vs.GetNumLBItems(dialogID, componentID):
    return INTEGER

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control

Return Value

Returns the number of items in the list browser.

Version

Availability: from VectorWorks11.0