VS:GetNextElement

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the next element at the same XML nesting level.

FUNCTION GetNextElement(
XMLHandle :LONGINT;
elementPath :STRING;
VAR value :STRING) :INTEGER;
def vs.GetNextElement(XMLHandle, elementPath):
    return (INTEGER, value)

Parameters

XMLHandle LONGINT
elementPath STRING
value STRING Output parameter.

Version

Availability: from All Versions

This is drop-in function.