VS:GetMultilineText

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the text that is contained in the given componentID.

PROCEDURE GetMultilineText(
dialogID :LONGINT;
componentID :LONGINT;
VAR text :DYNARRAY[] of CHAR);
def vs.GetMultilineText(dialogID, componentID):
    return text

Parameters

dialogID LONGINT The dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the component that the text will be retrieved from.
text DYNARRAY[] of CHAR The text of the component.

Version

Availability: from Vectorworks 2010