VS:GetMeshVertex

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Return the specified vertex of a mesh object.

PROCEDURE GetMeshVertex(
hMesh :HANDLE;
index :INTEGER;
VAR outPt :REAL);
def vs.GetMeshVertex(hMesh, index):
    return outPt

Parameters

hMesh HANDLE Handle to the mesh object.
index INTEGER The Index of the vertex.
outPt REAL Output parameter. The 3D coordinates of the vertex.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetMeshVertsCnt | VS:GetMeshVertex | VS:SetMeshVertex

VS Functions:

[[VS:GetMeshVertsCnt]] | [[VS:GetMeshVertex]]

| [[VS:SetMeshVertex]]