VS:GetMaterialVolume

From Vectorworks Developer
Revision as of 15:48, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the volume of the object having the specified material.

FUNCTION GetMaterialVolume(
h :HANDLE;
material :STRING) : REAL;
def vs.GetMaterialVolume(h, material):
    return REAL

Parameters

h HANDLE Handle to the object.
material STRING Returns the volume of the object having the specified material.

Return Value

Returns the volume of the object having the specified material.

Version

Availability: from Vectorworks 2021