VS:GetMaterialVolume: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
(Fix parm description)
 
(One intermediate revision by one other user not shown)
Line 30: Line 30:
material
material
STRING
STRING
Returns the volume of the object having the specified material.
Name of material.
</line>
</line>
</lineList>
</lineList>

Latest revision as of 13:45, 5 January 2022

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the volume of the object having the specified material.

FUNCTION GetMaterialVolume(
h :HANDLE;
material :STRING) : REAL;
def vs.GetMaterialVolume(h, material):
    return REAL

Parameters

h HANDLE Handle to the object.
material STRING Name of material.

Return Value

Returns the volume of the object having the specified material.

Version

Availability: from Vectorworks 2021