VS:GetMaterialArea

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the surface area of the object having the specified material.

FUNCTION GetMaterialArea(
h :HANDLE;
material :STRING) : REAL;
def vs.GetMaterialArea(h, material):
    return REAL

Parameters

h HANDLE Handle to object.
material STRING Name of material.

Return Value

Returns the surface area of the object having the specified material.

Version

Availability: from Vectorworks 2021

See Also

VS Functions:

VS:GetMaterialVolume

VS Functions: [[VS:GetMaterialVolume]]