VS:GetMaterialArea

From Vectorworks Developer
Revision as of 15:48, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the surface area of the object having the specified material.

FUNCTION GetMaterialArea(
h :HANDLE;
material :STRING) : REAL;
def vs.GetMaterialArea(h, material):
    return REAL

Parameters

h HANDLE Handle to object.
material STRING Name of material.

Return Value

Returns the surface area of the object having the specified material.

Version

Availability: from Vectorworks 2021

See Also

VS Functions:

VS:GetMaterialVolume

VS Functions: [[VS:GetMaterialVolume]]