VS:GetMainDisplayBounds

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the bounds of the main display device (Macintosh Only).

PROCEDURE GetMainDisplayBounds(
VAR outTop :INTEGER;
VAR outLeft :INTEGER;
VAR outBottom :INTEGER;
VAR outRight :INTEGER);
def vs.GetMainDisplayBounds():
    return (outTop, outLeft, outBottom, outRight)

Parameters

outTop INTEGER
outLeft INTEGER
outBottom INTEGER
outRight INTEGER

Version

Availability: from Vectorworks 2014