VS:GetMacCommandKeyTextWidthInPixels: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 5: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
?
Returns the length of a string consisting of Macintosh Command/Option/Control glpyh characters in the current port based on the port's text settings.</desc>
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION GetMacCommandKeyTextWidthInPixels(inCommandKeyTextToDraw :STRING) :INTEGER;
FUNCTION GetMacCommandKeyTextWidthInPixels(inCommandKeyTextToDraw:STRING) : INTEGER;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 29: Line 28:
</lineList>
</lineList>
</params>
</params>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<return>
<remark></remark>
</return>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark>
<sample></sample>
 
</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<sample>
<seeAlso></seeAlso>
 
</sample>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from All Versions
Availability: from Vectorworks 2014


This is drop-in function.
</version>
</version>
-----------------------------------------------------------------------------------------------------------
<seeAlso>
</seeAlso>


</vwDoc>
</vwDoc>


[[Category:VS Function Reference|GetMacCommandKeyTextWidthInPixels]]
[[Category:VS Function Reference|GetMacCommandKeyTextWidthInPixels]]
[[Category:VS Function Reference:Zed|GetMacCommandKeyTextWidthInPixels]]
[[Category:VS Function Reference:Utility|GetMacCommandKeyTextWidthInPixels]]

Revision as of 17:38, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the length of a string consisting of Macintosh Command/Option/Control glpyh characters in the current port based on the port's text settings.

FUNCTION GetMacCommandKeyTextWidthInPixels(
inCommandKeyTextToDraw :STRING) : INTEGER;
def vs.GetMacCommandKeyTextWidthInPixels(inCommandKeyTextToDraw):
    return INTEGER

Parameters

inCommandKeyTextToDraw STRING

Version

Availability: from Vectorworks 2014