VS:GetLineTypeChoice

From Vectorworks Developer
Revision as of 14:35, 18 September 2014 by Root (talk | contribs) (1 revision: vw2015)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get current choice of line style popup dialog control. Choice is the internal index (reference number) of the line type.

PROCEDURE GetLineTypeChoice(
dialogID :LONGINT;
itemID :LONGINT;
VAR lineType :LONGINT);
def vs.GetLineTypeChoice(dialogID, itemID):
    return lineType

Parameters

dialogID LONGINT The index of the dialog layout containing the control.
itemID LONGINT The index of the line style control.
lineType LONGINT The internal index (reference number) of the line type.

Version

Availability: from Vectorworks 2015