VS:GetLevelTypeName: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the name of the nth Level Type in the file. For example, if 3 is passed in, it will return the name of the 3rd Level Type in the file.

FUNCTION GetLevelTypeName(
index :INTEGER) : STRING;
def vs.GetLevelTypeName(index):
    return STRING

Parameters

index INTEGER The index of the level type whose name is desired.

Return Value

The name of the indicated level type.

Example

VAR

levelTypeName:STRING;

BEGIN

levelTypeName:=GetLayerLevelTypeName(2);

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:GetNumLayerLevelTypes | VS:SetLevelTypeName

VS Functions:

[[VS:GetNumLayerLevelTypes]]

| [[VS:SetLevelTypeName]]