VS:GetLevelElevation

From Vectorworks Developer
Revision as of 09:51, 1 March 2020 by Ptr (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the elevation of a Story Level, relative to its containing Story.

FUNCTION GetLevelElevation(
storyHandle :HANDLE;
levelType :STRING) : REAL;
def vs.GetLevelElevation(storyHandle, levelType):
    return REAL

Parameters

storyHandle HANDLE The handle of the Story containing the Story Level we would like to know the elevation of.
levelType STRING The level type of the Story Level that we would like to know the elevation of.

Return Value

The elevation of the requested Story Level, always in mm.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:CreateStory | VS:AddStoryLevel | VS:RemoveStoryLevel | VS:AddLevelFromTemplate | VS:SetLevelElevation

VS Functions:

[[VS:CreateStory]] | [[VS:AddStoryLevel]] | [[VS:RemoveStoryLevel]] | [[VS:AddLevelFromTemplate]]

| [[VS:SetLevelElevation]]