VS:GetLevelElevation

From Vectorworks Developer
Revision as of 14:35, 18 September 2014 by Root (talk | contribs) (1 revision: vw2015)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the elevation of a Story Level, relative to its containing Story.

FUNCTION GetLevelElevation(
storyHandle :HANDLE;
levelType :STRING) : REAL;
def vs.GetLevelElevation(storyHandle, levelType):
    return REAL

Parameters

storyHandle HANDLE The handle of the Story containing the Story Level we would like to know the elevation of.
levelType STRING The level type of the Story Level that we would like to know the elevation of.

Return Value

The elevation of the requested Story Level.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:CreateStory | VS:AddStoryLevel | VS:RemoveStoryLevel | VS:AddLevelFromTemplate | VS:SetLevelElevation

VS Functions:

[[VS:CreateStory]] | [[VS:AddStoryLevel]] | [[VS:RemoveStoryLevel]] | [[VS:AddLevelFromTemplate]]

| [[VS:SetLevelElevation]]