VS:GetLayerOptions

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns layer visibility setting for the active document.

Visibility Index
Active Only 1
Gray Others 2
Gray/Snap Others 6
Show Others 3
Show/Snap Others 4
Show/Snap/Modify Others 5
FUNCTION GetLayerOptions : INTEGER;
def vs.GetLayerOptions():
    return INTEGER

Return Value

Returns an INTEGER indicating the layer visibility status of the document.

Remarks

Example:<pre>

Message(GetLayerOptions); </pre>

Version

Availability: from VectorWorks8.5

See Also

VS Functions:

VS:SetLayerOptions

VS Functions: [[VS:SetLayerOptions]]