VS:GetLayerByName

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a handle to the specified layer.

FUNCTION GetLayerByName(
layerName :STRING) : HANDLE;
def vs.GetLayerByName(layerName):
    return HANDLE

Parameters

layerName STRING Name of layer.

Return Value

Returns a HANDLE to the layer.

Version

Availability: from VectorWorks8.5