VS:GetLS

From Vectorworks Developer
Revision as of 20:53, 11 November 2015 by MFarrell (talk | contribs)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Use GetLSN instead.

Function GetLS returns the line style of the referenced object.

FUNCTION GetLS(
h :HANDLE) : INTEGER;
def vs.GetLS(h):
    return INTEGER

Parameters

h HANDLE Handle to object.

Example

VectorScript

lStyleValue:=GetLS(handleToObject);

Python

lStyleValue = vs.GetLS(handleToObject)

Version

Availability: from All Versions, deprecated from Vectorworks 2013

See Also

GetLSN from Vectorworks 2013

[[VS:GetLSN|GetLSN]] from Vectorworks 2013