VS:GetLS: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetLS returns the line style of the referenced object.

FUNCTION GetLS(
h :HANDLE) : INTEGER;
def vs.GetLS(h):
    return INTEGER

Parameters

h HANDLE Handle to object.

Example

VectorScript

lStyleValue:=GetLS(handleToObject);

Python

lStyleValue = vs.GetLS(handleToObject)

Version

Availability: from All Versions, deprecated from Vectorworks 2013

See Also

GetLSN from Vectorworks 2013

[[VS:GetLSN|GetLSN]] from Vectorworks 2013