VS:GetLBItemTextJust/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

リストブラウザアイテムの文字の位置揃えを返します。

FUNCTION GetLBItemTextJust(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR justification :INTEGER) : BOOLEAN;
def vs.GetLBItemTextJust(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, justification)

Parameters

dialogID LONGINT ダイアログ番号
componentID LONGINT リストブラウザ番号
itemIndex INTEGER 行番号
subItemIndex INTEGER 列番号
justification INTEGER 位置揃え(1:左/2:中央/3:右)

Version

利用可能バージョン: VectorWorks12.0