VS:GetLBItemLineType/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したリストブラウザアイテムのラインタイプを返します。

FUNCTION GetLBItemLineType(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR lineType :LONGINT;
VAR lineWeight :INTEGER) : BOOLEAN;
def vs.GetLBItemLineType(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, lineType, lineWeight)

Parameters

dialogID LONGINT ダイアログ番号
componentID LONGINT リストブラウザ番号
itemIndex INTEGER 行番号
subItemIndex INTEGER 列番号
lineType LONGINT ラインタイプのインデックス
lineWeight INTEGER 線の太さ

Version

Availability: from Vectorworks 2015