VS:GetLBItemInfo/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したアイテムのデータを返します。

FUNCTION GetLBItemInfo(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR itemString :STRING;
VAR imageIndex :INTEGER) : BOOLEAN;
def vs.GetLBItemInfo(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, itemString, imageIndex)

Parameters

dialogID LONGINT ダイアログ番号
componentID LONGINT リストブラウザ番号
itemIndex INTEGER アイテム番号
subItemIndex INTEGER サブアイテム番号
itemString STRING 文字列
imageIndex INTEGER イメージ番号

Version

利用可能バージョン: VectorWorks11.0