VS:GetLBItemHatchRefNum: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:24, 15 September 2021

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified list browser item's hatch.

FUNCTION GetLBItemHatchRefNum(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR refNumber :LONGINT) : BOOLEAN;
def vs.GetLBItemHatchRefNum(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, refNumber)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the colum index
refNumber LONGINT the hatch's ref number

Version

Availability: from Vectorworks 2022