VS:GetLBItemGradientOrImageRefNumber

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the specified list browser item's gradient or image.

FUNCTION GetLBItemGradientOrImageRefNumber(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR refNumber :LONGINT) : BOOLEAN;
def vs.GetLBItemGradientOrImageRefNumber(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, refNumber)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
refNumber LONGINT the gradient or image's ref number

Version

Availability: from VectorWorks12.0