VS:GetLBHeaderTextWidth

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Produces the width in pixels that will show the given string without truncation in a listbrowser column header. This will provide a guaranteed appropriate width for InsertLBColumn.

FUNCTION GetLBHeaderTextWidth(
className :STRING;
allowForSortIcon :BOOLEAN) : INTEGER;
def vs.GetLBHeaderTextWidth(className, allowForSortIcon):
    return INTEGER

Parameters

className STRING
allowForSortIcon BOOLEAN

Version

Availability: from Vectorworks14.0