VS:GetLBColumnWidth

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the width of the specified column in the specified list browser control.

FUNCTION GetLBColumnWidth(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
VAR width :INTEGER) : BOOLEAN;
def vs.GetLBColumnWidth(dialogID, componentID, columnIndex):
    return (BOOLEAN, width)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column from which to get the width
width INTEGER width of the column

Version

Availability: from Vectorworks14.0