VS:GetLBColumnWidth

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the width of the specified column in the specified list browser control.

FUNCTION GetLBColumnWidth(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
VAR width :INTEGER) : BOOLEAN;
def vs.GetLBColumnWidth(dialogID, componentID, columnIndex):
    return (BOOLEAN, width)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column from which to get the width
width INTEGER width of the column

Version

Availability: from Vectorworks14.0