VS:GetLBColumnSortState

From Vectorworks Developer
Revision as of 19:43, 15 March 2014 by DieterAtDWorks (talk | contribs) (Added the possible return values.)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the column sort state. Returns 0: not sorted; -1: 1..n sorted; 1: n..1 sorted.

FUNCTION GetLBColumnSortState(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER) : INTEGER;
def vs.GetLBColumnSortState(dialogID, componentID, columnIndex):
    return INTEGER

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index

Version

Availability: from VectorWorks12.0