VS:GetLBColumnSortState: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Added the possible return values.)
 
(One intermediate revision by one other user not shown)
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Gets the column sort state.</desc>
Gets the column sort state. Returns 0: not sorted; -1: 1..n sorted; 1: n..1 sorted.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 19:43, 15 March 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the column sort state. Returns 0: not sorted; -1: 1..n sorted; 1: n..1 sorted.

FUNCTION GetLBColumnSortState(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER) : INTEGER;
def vs.GetLBColumnSortState(dialogID, componentID, columnIndex):
    return INTEGER

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index

Version

Availability: from VectorWorks12.0